Invaro Service Status: Offline
Resolved
Aug 14, 2026 at 1:00am UTC
The emergency maintenance being performed by our hosting provider has been completed, and the outage affecting Invaro has been fully resolved. Invaro is now back online and fully operational. All bot features and services have been restored and are ready for use. We appreciate your patience and understanding while our hosting provider worked to complete the necessary maintenance. We will continue monitoring our services to ensure everything remains stable.
Affected services
Updated
Aug 13, 2026 at 9:50pm UTC
As it looks like it may be a while before our provider is back up and running, I have gone ahead and started hosting @Invaro#1034 locally. This does mean it may be a little slower to respond than usual. Another update will be posted once everything is fully recovered and back to normal.
Affected services
Updated
Aug 13, 2026 at 5:30pm UTC
Update: The outage has been traced back to emergency maintenance being preformed by our Hosting provider. This is an external issue and is not related to an issue within Invaro itself. We are monitoring the situation and will restore services as soon as the maintenance is completed.
Affected services
Created
Aug 13, 2026 at 4:30pm UTC
We are currently aware of an issue affecting Invaro, causing it to be temporarily unavailable. Our team has identified the issue and is actively working to investigate and resolve it as quickly as possible. At this time, some or all Invaro bot features may be unavailable until the issue has been resolved. We appreciate your patience and understanding while our development team works to restore normal functionality.
Affected services