Back to overview
Degraded
Invaro Module Status: Ranking Command
Apr 7, 2026 at 4:26pm UTC
Affected services
Invaro Bot
Resolved
Apr 7, 2026 at 11:00pm UTC
The issues with the ranking commands have been resolved. All rank changes, promotions, and demotions should now be functioning as expected. Thank you for your patience!
Affected services
Created
Apr 7, 2026 at 4:26pm UTC
We’ve identified ongoing issues with the ranking commands causing errors, likely due to Roblox API changes (and a little from me trying to fix it on my phone). It should be working by later today!
Affected services