Back to overview
Degraded

Invaro Module Status: Bot Availability

Apr 11, 2026 at 10:00am UTC
Affected services
Invaro Bot

Resolved
Jun 10, 2026 at 11:55pm UTC

The wait is finally over. Invaro can now be added to new servers again.

Due to recent changes to Discord's privileged intent review system, our application remained under review longer than expected. Discord has since updated how privileged intent access is handled, allowing eligible applications to continue growing while reviews are processed.

As a result, Invaro is no longer restricted from joining new servers and can once again be invited and used normally.

Thank you for your patience and support throughout this process. We will continue monitoring our application status and provide any further updates if needed.

Updated
May 3, 2026 at 7:16am UTC

They have responded, but with nothing helpful.. obviously.

Updated
Apr 20, 2026 at 4:30pm UTC

Still waiting..

Updated
Apr 15, 2026 at 4:00am UTC

Discord is still taking longer than expected. We did receive a response from their team letting us know they’re currently handling a high volume of tickets, and unfortunately, they weren’t able to provide an estimated timeframe for a reply.

For now, all we can do is wait and hope for an update soon!

Updated
Apr 13, 2026 at 5:30am UTC

We are still waiting for Discord to reply. About to be three weeks. 🙏

Created
Apr 11, 2026 at 10:00am UTC

Discord is currently taking longer than expected to respond to our application for privileged intents. Because of this, the bot is temporarily limited to a certain number of servers and may not be available for new additions. These intents are required for the bot to properly function at full capacity across all servers.

We have already submitted everything needed and are currently waiting on Discord’s approval. Once accepted, all limitations will be lifted and normal functionality will resume. We will keep you all updated as soon as we receive a response.